{"action":"Upgrade org.apache.kafka:kafka_2.13 to 3.9.1 or later.","affected":[{"fixed":"3.9.1","introduced":"2.4.0"}],"component":"org.apache.kafka:kafka_2.13","cve_ids":["CVE-2025-27818"],"ecosystem":"Maven","epss":0.01066,"exploited":false,"fixed_versions":["3.9.1"],"ghsa_id":"GHSA-76qp-h5mr-frr4","id":"tcs_01M5N8HNADXPK7FWS89W80G1E3","modified_at":"2025-12-11T21:00:08.112581Z","published_at":"2025-06-10T09:30:31Z","references":["https://osv.dev/vulnerability/GHSA-76qp-h5mr-frr4","https://nvd.nist.gov/vuln/detail/CVE-2025-27818","https://github.com/apache/kafka","https://kafka.apache.org/cve-list","http://www.openwall.com/lists/oss-security/2025/06/09/2"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-76qp-h5mr-frr4#Maven/org.apache.kafka:kafka_2.13","url":"https://osv.dev/vulnerability/GHSA-76qp-h5mr-frr4"}],"summary":"Apache Kafka Deserialization of Untrusted Data vulnerability"}