{"action":"Upgrade pam-mysql to 0.6.2-1 or later.","affected":[{"fixed":"0.6.2-1","introduced":"0"}],"component":"pam-mysql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.2-1"],"id":"tcs_01M5N8HNFVD60H0BB1RKZFD6SC","modified_at":"2026-10-22T23:47:28.038865236Z","published_at":"2006-02-13T11:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0056","https://security-tracker.debian.org/tracker/CVE-2006-0056"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0056","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0056"}],"summary":"Double free vulnerability in the authentication and authentication token alteration code in PAM-MySQL 0.6.x before 0.6.2 and 0.7.x before 0.7pre3 allows remote attackers to cause a denial of service ("}