{"action":"Upgrade libass to 0.13.4-r0 or later.","affected":[{"fixed":"0.13.4-r0","introduced":"0"}],"component":"libass","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["0.13.4-r0"],"id":"tcs_01M5N8HQ2RWNXY3Y4V3CD3DK95","modified_at":"2026-09-22T06:30:44.527891056Z","published_at":"2017-03-03T16:59:00.623Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-7970","https://security.alpinelinux.org/vuln/CVE-2016-7970"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-7970#Alpine:v3.9/libass","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-7970"}],"summary":"Buffer overflow in the calc_coeff function in libass/ass_blur.c in libass before 0.13.4 allows remote attackers to cause a denial of service via unspecified vectors."}