{"action":"Upgrade org.jenkins-ci.plugins:role-strategy to 2.5.1 or later.","affected":[{"fixed":"2.5.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:role-strategy","cve_ids":["CVE-2017-1000090"],"ecosystem":"Maven","epss":0.00678,"exploited":false,"fixed_versions":["2.5.1"],"ghsa_id":"GHSA-774g-r3fm-4v85","id":"tcs_01M5N8HQ536TZQ3B3R02G8S2MM","modified_at":"2024-02-18T05:32:42.483351Z","published_at":"2022-05-17T00:29:02Z","references":["https://osv.dev/vulnerability/GHSA-774g-r3fm-4v85","https://nvd.nist.gov/vuln/detail/CVE-2017-1000090","https://jenkins.io/security/advisory/2017-07-10"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-774g-r3fm-4v85","url":"https://osv.dev/vulnerability/GHSA-774g-r3fm-4v85"}],"summary":"CSRF vulnerability in Jenkins Role-based Authorization Strategy Plugin configuration"}