{"action":"Upgrade cacti to 0.8.6d-1 or later.","affected":[{"fixed":"0.8.6d-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.6d-1"],"id":"tcs_01M5N8HR1NG58W1X6CEBABD14X","modified_at":"2026-10-22T23:47:26.332030284Z","published_at":"2006-01-09T23:03:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0147","https://security-tracker.debian.org/tracker/CVE-2006-0147"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0147#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0147"}],"summary":"Dynamic code evaluation vulnerability in tests/tmssql.php test script in ADOdb for PHP before 4.70, as used in multiple products including (1) Mantis, (2) PostNuke, (3) Moodle, (4) Cacti, (5) Xaraya,"}