{"action":"Upgrade be.e_contract.dssp:dssp-client to 1.3.2 or later.","affected":[{"fixed":"1.3.2","introduced":"0"}],"component":"be.e_contract.dssp:dssp-client","cve_ids":["CVE-2016-15011"],"ecosystem":"Maven","epss":0.00771,"exploited":false,"fixed_versions":["1.3.2"],"ghsa_id":"GHSA-77cc-w3wm-6whp","id":"tcs_01M5N8HRA58CYCB98SF2WVPJ9B","modified_at":"2023-11-08T03:58:22.442921Z","published_at":"2023-01-06T12:31:34Z","references":["https://osv.dev/vulnerability/GHSA-77cc-w3wm-6whp","https://nvd.nist.gov/vuln/detail/CVE-2016-15011","https://github.com/e-Contract/dssp/commit/ec4238349691ec66dd30b416ec6eaab02d722302","https://github.com/e-Contract/dssp","https://github.com/e-Contract/dssp/releases/tag/dssp-1.3.2","https://vuldb.com/?ctiid.217549","https://vuldb.com/?id.217549"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-77cc-w3wm-6whp","url":"https://osv.dev/vulnerability/GHSA-77cc-w3wm-6whp"}],"summary":"dssp vulnerable to Improper Restriction of XML External Entity Reference"}