{"action":"Upgrade thunderbird to 1.5.0.2-1 or later.","affected":[{"fixed":"1.5.0.2-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.0.2-1"],"id":"tcs_01M5N8HVBQ3N4SEBMCSM7JK3VK","modified_at":"2026-10-22T23:47:31.368155644Z","published_at":"2006-02-02T22:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0297","https://security-tracker.debian.org/tracker/CVE-2006-0297"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0297","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0297"}],"summary":"Multiple integer overflows in Mozilla Firefox 1.5, Thunderbird 1.5 if Javascript is enabled in mail, and SeaMonkey before 1.0 might allow remote attackers to execute arbitrary code via the (1) EscapeA"}