{"action":"Upgrade org.apache.openmeetings:openmeetings-parent to 9.0.0 or later.","affected":[{"fixed":"9.0.0","introduced":"3.10"}],"component":"org.apache.openmeetings:openmeetings-parent","cve_ids":["CVE-2026-33005"],"ecosystem":"Maven","epss":0.00418,"exploited":false,"fixed_versions":["9.0.0"],"ghsa_id":"GHSA-78cg-fc6c-w44w","id":"tcs_01M5N8HWADDKBZXN8B7TA2X7V4","modified_at":"2026-04-10T21:50:40.201702Z","published_at":"2026-04-09T18:31:26Z","references":["https://osv.dev/vulnerability/GHSA-78cg-fc6c-w44w","https://nvd.nist.gov/vuln/detail/CVE-2026-33005","https://github.com/apache/openmeetings","https://lists.apache.org/thread/pttoprd628g3xr6lpp3bm1z8m3z8t4p7","https://openmeetings.apache.org/openmeetings-db/apidocs/org.apache.openmeetings.db/org/apache/openmeetings/db/dto/file/FileItemDTO.html","http://www.openwall.com/lists/oss-security/2026/04/09/10"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-78cg-fc6c-w44w","url":"https://osv.dev/vulnerability/GHSA-78cg-fc6c-w44w"}],"summary":"Apache OpenMeetings has an Improper Handling of Insufficient Privileges vulnerability"}