{"action":"Upgrade tar to 1.15.1-3 or later.","affected":[{"fixed":"1.15.1-3","introduced":"0"}],"component":"tar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.15.1-3"],"id":"tcs_01M5N8HWAFTYH2QFAWCHDZV8NY","modified_at":"2026-10-22T23:47:25.242427204Z","published_at":"2006-02-24T00:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0300","https://security-tracker.debian.org/tracker/CVE-2006-0300"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0300","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0300"}],"summary":"Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended hea"}