{"action":"Upgrade org.opensaml:opensaml to 2.6.5 or later.","affected":[{"fixed":"2.6.5","introduced":"0"}],"component":"org.opensaml:opensaml","cve_ids":["CVE-2015-1796"],"ecosystem":"Maven","epss":0.01247,"exploited":false,"fixed_versions":["2.6.5"],"ghsa_id":"GHSA-78fq-w796-q537","id":"tcs_01M5N8HXC08ZGT1GR71TK9DYK6","modified_at":"2024-12-07T05:40:09.690327Z","published_at":"2022-05-17T03:38:17Z","references":["https://osv.dev/vulnerability/GHSA-78fq-w796-q537","https://nvd.nist.gov/vuln/detail/CVE-2015-1796","https://shibboleth.net/community/advisories/secadv_20150225.txt","http://rhn.redhat.com/errata/RHSA-2015-1176.html","http://rhn.redhat.com/errata/RHSA-2015-1177.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-78fq-w796-q537","url":"https://osv.dev/vulnerability/GHSA-78fq-w796-q537"}],"summary":"Improper Certificate Validation in Shibboleth Identity Provider and OpenSAML"}