{"action":"Upgrade edu.internet2.middleware:shibboleth-identityprovider to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"}],"component":"edu.internet2.middleware:shibboleth-identityprovider","cve_ids":["CVE-2015-1796"],"ecosystem":"Maven","epss":0.01247,"exploited":false,"fixed_versions":["2.4.4"],"ghsa_id":"GHSA-78fq-w796-q537","id":"tcs_01M5N8HXH5V9X63N6412F666WB","modified_at":"2024-12-07T05:40:09.690327Z","published_at":"2022-05-17T03:38:17Z","references":["https://osv.dev/vulnerability/GHSA-78fq-w796-q537","https://nvd.nist.gov/vuln/detail/CVE-2015-1796","https://shibboleth.net/community/advisories/secadv_20150225.txt","http://rhn.redhat.com/errata/RHSA-2015-1176.html","http://rhn.redhat.com/errata/RHSA-2015-1177.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-78fq-w796-q537#Maven/edu.internet2.middleware:shibboleth-identityprovider","url":"https://osv.dev/vulnerability/GHSA-78fq-w796-q537"}],"summary":"Improper Certificate Validation in Shibboleth Identity Provider and OpenSAML"}