{"action":"Upgrade mediawiki to 1.4.15-1 or later.","affected":[{"fixed":"1.4.15-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.15-1"],"id":"tcs_01M5N8HYAN7HMTR2SBW8BS9MXW","modified_at":"2026-10-22T23:47:19.128829370Z","published_at":"2006-01-19T21:03:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0322","https://security-tracker.debian.org/tracker/CVE-2006-0322"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0322#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0322"}],"summary":"Unspecified vulnerability the edit comment formatting functionality in MediaWiki 1.5.x before 1.5.6 and 1.4.x before 1.4.14 allows attackers to cause a denial of service (infinite loop) via \"certain m"}