{"action":"Upgrade org.xwiki.contrib:application-ckeditor-ui to 1.64.9 or later.","affected":[{"fixed":"1.64.9","introduced":"1.9"}],"component":"org.xwiki.contrib:application-ckeditor-ui","cve_ids":["CVE-2023-36477"],"ecosystem":"Maven","epss":0.00903,"exploited":false,"fixed_versions":["1.64.9"],"ghsa_id":"GHSA-793w-g325-hrw2","id":"tcs_01M5N8HYV893ZFC4N1WQTTAT3B","modified_at":"2026-09-10T03:49:53.971414872Z","published_at":"2023-06-30T20:40:47Z","references":["https://osv.dev/vulnerability/GHSA-793w-g325-hrw2","https://github.com/xwiki/xwiki-platform/security/advisories/GHSA-793w-g325-hrw2","https://nvd.nist.gov/vuln/detail/CVE-2023-36477","https://github.com/xwiki/xwiki-platform/commit/9d9d86179457cb8dc48b4491510537878800be4f","https://github.com/xwiki/xwiki-platform","https://jira.xwiki.org/browse/CKEDITOR-508","https://jira.xwiki.org/browse/XWIKI-20590"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-793w-g325-hrw2#Maven/org.xwiki.contrib:application-ckeditor-ui","url":"https://osv.dev/vulnerability/GHSA-793w-g325-hrw2"}],"summary":"XWiki Platform vulnerable to persistent Cross-site Scripting through CKEditor Configuration pages"}