{"action":"Upgrade org.jenkins-ci.plugins.m2release:m2release to 0.15.0 or later.","affected":[{"fixed":"0.15.0","introduced":"0"}],"component":"org.jenkins-ci.plugins.m2release:m2release","cve_ids":["CVE-2019-10360"],"ecosystem":"Maven","epss":0.00688,"exploited":false,"fixed_versions":["0.15.0"],"ghsa_id":"GHSA-79rm-f26g-296p","id":"tcs_01M5N8J0WYWD8HHFVEYDVE78SR","modified_at":"2024-02-16T08:16:19.138944Z","published_at":"2022-05-24T16:51:51Z","references":["https://osv.dev/vulnerability/GHSA-79rm-f26g-296p","https://nvd.nist.gov/vuln/detail/CVE-2019-10360","https://github.com/jenkinsci/m2release-plugin/commit/d32dcfe65302eeae550c022429d1e28e30c94757","https://jenkins.io/security/advisory/2019-07-31/#SECURITY-1184","http://www.openwall.com/lists/oss-security/2019/07/31/1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-79rm-f26g-296p","url":"https://osv.dev/vulnerability/GHSA-79rm-f26g-296p"}],"summary":"Jenkins Maven Release Plugin vulnerable to Cross-site Scripting"}