{"action":"Upgrade cacti to 0.8.6d-1 or later.","affected":[{"fixed":"0.8.6d-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.6d-1"],"id":"tcs_01M5N8J223C9WWG4VNMY2EXPA1","modified_at":"2026-10-22T23:47:22.380294265Z","published_at":"2006-01-25T02:03:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0410","https://security-tracker.debian.org/tracker/CVE-2006-0410"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0410","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0410"}],"summary":"SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings."}