{"action":"Upgrade spip to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5N8J6A85Z4W1K00FNCVDHYN","modified_at":"2026-10-22T23:47:31.028820207Z","published_at":"2006-02-09T18:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0625","https://security-tracker.debian.org/tracker/CVE-2006-0625"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0625#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0625"}],"summary":"Directory traversal vulnerability in Spip_RSS.PHP in SPIP 1.8.2g and earlier allows remote attackers to read or include arbitrary files via \"..\" sequences in the GLOBALS[type_urls] parameter, which co"}