{"action":"Upgrade spip to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5N8J6SX7P7J30C0DZM3GZTE","modified_at":"2026-10-22T23:47:30.356340892Z","published_at":"2006-02-09T18:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0626","https://security-tracker.debian.org/tracker/CVE-2006-0626"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0626#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0626"}],"summary":"SQL injection vulnerability in spip_acces_doc.php3 in SPIP 1.8.2g and earlier allows remote attackers to execute arbitrary SQL commands via the file parameter."}