{"action":"Upgrade heimdal to 0.7.2-1 or later.","affected":[{"fixed":"0.7.2-1","introduced":"0"}],"component":"heimdal","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.2-1"],"id":"tcs_01M5N8J7CT2NV5KC7N45VBQ55Y","modified_at":"2026-10-22T23:47:28.310063280Z","published_at":"2006-02-14T11:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0677","https://security-tracker.debian.org/tracker/CVE-2006-0677"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0677#Debian:14/heimdal","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0677"}],"summary":"telnetd in Heimdal 0.6.x before 0.6.6 and 0.7.x before 0.7.2 allows remote unauthenticated attackers to cause a denial of service (server crash) via unknown vectors that trigger a null dereference."}