{"action":"Upgrade io.jenkins.blueocean:blueocean to 1.10.2 or later.","affected":[{"fixed":"1.10.2","introduced":"0"}],"component":"io.jenkins.blueocean:blueocean","cve_ids":["CVE-2019-1003013"],"ecosystem":"Maven","epss":0.01227,"exploited":false,"fixed_versions":["1.10.2"],"ghsa_id":"GHSA-7fjr-5hph-c2mh","id":"tcs_01M5N8J8N923F0N2F8MM9XYED8","modified_at":"2024-02-16T08:12:23.012224Z","published_at":"2022-05-13T01:31:35Z","references":["https://osv.dev/vulnerability/GHSA-7fjr-5hph-c2mh","https://nvd.nist.gov/vuln/detail/CVE-2019-1003013","https://github.com/jenkinsci/blueocean-plugin/commit/62775e78532b756826bb237775b64a5052624b57","https://access.redhat.com/errata/RHBA-2019:0326","https://access.redhat.com/errata/RHBA-2019:0327","https://jenkins.io/security/advisory/2019-01-28/#SECURITY-1204"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-7fjr-5hph-c2mh","url":"https://osv.dev/vulnerability/GHSA-7fjr-5hph-c2mh"}],"summary":"Cross-site Scripting in Jenkins Blue Ocean Plugin"}