{"action":"Upgrade wordpress to 2.0.2-1 or later.","affected":[{"fixed":"2.0.2-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.2-1"],"id":"tcs_01M5N8JD3Y5DPPFZFW5114K623","modified_at":"2026-10-22T23:47:21.593372802Z","published_at":"2006-03-03T11:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-0985","https://security-tracker.debian.org/tracker/CVE-2006-0985"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-0985#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-0985"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the \"post comment\" functionality of WordPress 2.0.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) name, ("}