{"action":"Upgrade wordpress to 2.0.1-1 or later.","affected":[{"fixed":"2.0.1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.1-1"],"id":"tcs_01M5N8JFCH8GDHF5752M4N736C","modified_at":"2026-10-22T23:47:31.373773557Z","published_at":"2006-03-06T21:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1012","https://security-tracker.debian.org/tracker/CVE-2006-1012"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1012#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1012"}],"summary":"SQL injection vulnerability in WordPress 1.5.2, and possibly other versions before 2.0, allows remote attackers to execute arbitrary SQL commands via the User-Agent field in an HTTP header for a comme"}