{"action":"Upgrade xzgv to 0.8-5.1 or later.","affected":[{"fixed":"0.8-5.1","introduced":"0"}],"component":"xzgv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8-5.1"],"id":"tcs_01M5N8JHA4V6M26S2TPATATTRQ","modified_at":"2026-10-22T23:47:31.642285212Z","published_at":"2006-04-11T10:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1060","https://security-tracker.debian.org/tracker/CVE-2006-1060"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1060","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1060"}],"summary":"Heap-based buffer overflow in zgv before 5.8 and xzgv before 0.8 might allow user-assisted attackers to execute arbitrary code via a JPEG image with more than 3 output components, such as a CMYK or YC"}