{"action":"Upgrade shadow to 1:4.0.15-10 or later.","affected":[{"fixed":"1:4.0.15-10","introduced":"0"}],"component":"shadow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:4.0.15-10"],"id":"tcs_01M5N8JM4Q371PTZ9RN31RB7CS","modified_at":"2026-10-22T23:47:33.074102419Z","published_at":"2006-05-28T23:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1174","https://security-tracker.debian.org/tracker/CVE-2006-1174"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1174#Debian:14/shadow","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1174"}],"summary":"useradd in shadow-utils before 4.0.3, and possibly other versions before 4.0.8, does not provide a required argument to the open function when creating a new user mailbox, which causes the mailbox to"}