{"action":"Upgrade org.apache.sling:org.apache.sling.xss to 2.0.4 or later.","affected":[{"fixed":"2.0.4","introduced":"1.0.4"}],"component":"org.apache.sling:org.apache.sling.xss","cve_ids":["CVE-2017-15717"],"ecosystem":"Maven","epss":0.0291,"exploited":false,"fixed_versions":["2.0.4"],"ghsa_id":"GHSA-7mfw-43c4-45mq","id":"tcs_01M5N8JN6XDM076Z31BK519M56","modified_at":"2023-11-08T03:58:58.608500Z","published_at":"2022-05-14T03:46:36Z","references":["https://osv.dev/vulnerability/GHSA-7mfw-43c4-45mq","https://nvd.nist.gov/vuln/detail/CVE-2017-15717","https://s.apache.org/CVE-2017-15717"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-7mfw-43c4-45mq","url":"https://osv.dev/vulnerability/GHSA-7mfw-43c4-45mq"}],"summary":"Cross-site Scripting in Apache Sling XSS Protection API"}