{"action":"Upgrade gnome-screensaver to 2.14.1-1 or later.","affected":[{"fixed":"2.14.1-1","introduced":"0"}],"component":"gnome-screensaver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.14.1-1"],"id":"tcs_01M5N8JRVYVVC2ND2NA6AJCAJW","modified_at":"2026-10-22T23:47:25.066388414Z","published_at":"2006-03-21T01:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1335","https://security-tracker.debian.org/tracker/CVE-2006-1335"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1335#Debian:13/gnome-screensaver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1335"}],"summary":"gnome screensaver before 2.14, when running on an X server with AllowDeactivateGrabs and AllowClosedownGrabs enabled, allows attackers with physical access to cause the screensaver to crash and access"}