{"action":"Upgrade mediawiki to 1.4.15-1 or later.","affected":[{"fixed":"1.4.15-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.15-1"],"id":"tcs_01M5N8JTAEMDECQS7XBF7CE2YB","modified_at":"2026-10-22T23:47:25.183186146Z","published_at":"2006-03-30T00:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1498","https://security-tracker.debian.org/tracker/CVE-2006-1498"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1498#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1498"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links."}