{"action":"Upgrade thunderbird to 1.5.0.2-1 or later.","affected":[{"fixed":"1.5.0.2-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.0.2-1"],"id":"tcs_01M5N8JVV5NRX09TF0SMDQJSSY","modified_at":"2026-10-22T23:47:22.793287607Z","published_at":"2006-04-14T10:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1529","https://security-tracker.debian.org/tracker/CVE-2006-1529"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1529#Debian:13/thunderbird","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1529"}],"summary":"Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, and SeaMonkey before 1.0.1, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via un"}