{"action":"Upgrade dia to 0.94.0-18 or later.","affected":[{"fixed":"0.94.0-18","introduced":"0"}],"component":"dia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.94.0-18"],"id":"tcs_01M5N8JXJAZC47SP30CZDG0AR7","modified_at":"2026-10-22T23:47:22.744838585Z","published_at":"2006-03-30T23:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1550","https://security-tracker.debian.org/tracker/CVE-2006-1550"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1550#Debian:14/dia","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1550"}],"summary":"Multiple buffer overflows in the xfig import code (xfig-import.c) in Dia 0.87 and later before 0.95-pre6 allow user-assisted attackers to have an unknown impact via a crafted xfig file, possibly invol"}