{"action":"Upgrade openvpn to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5N8JZDEW8H1HTKZMZBPXWA2","modified_at":"2026-10-22T23:47:24.081175108Z","published_at":"2006-04-06T22:04:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1629","https://security-tracker.debian.org/tracker/CVE-2006-1629"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1629#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1629"}],"summary":"OpenVPN 2.0 through 2.0.5 allows remote malicious servers to execute arbitrary code on the client by using setenv with the LD_PRELOAD environment variable."}