{"action":"Upgrade libgit2 to 0.24.3-r0 or later.","affected":[{"fixed":"0.24.3-r0","introduced":"0"}],"component":"libgit2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["0.24.3-r0"],"id":"tcs_01M5N8K0KB6W8E7XKSTFP6P7ZD","modified_at":"2026-09-22T06:30:41.255613861Z","published_at":"2017-02-03T15:59:00.523Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2016-8568","https://security.alpinelinux.org/vuln/CVE-2016-8568"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2016-8568#Alpine:v3.5/libgit2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2016-8568"}],"summary":"The git_commit_message function in oid.c in libgit2 before 0.24.3 allows remote attackers to cause a denial of service (out-of-bounds read) via a cat-file command with a crafted object file."}