{"action":"Upgrade cyrus-sasl2 to 2.1.19.dfsg1-0.2 or later.","affected":[{"fixed":"2.1.19.dfsg1-0.2","introduced":"0"}],"component":"cyrus-sasl2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.19.dfsg1-0.2"],"id":"tcs_01M5N8K1SQ0KCF9A63W279M853","modified_at":"2026-10-22T23:47:27.880917414Z","published_at":"2006-04-11T23:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1721","https://security-tracker.debian.org/tracker/CVE-2006-1721"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1721","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1721"}],"summary":"digestmd5.c in the CMU Cyrus Simple Authentication and Security Layer (SASL) library 2.1.18, and possibly other versions before 2.1.21, allows remote unauthenticated attackers to cause a denial of ser"}