{"action":"Upgrade thunderbird to 1.5.0.2-1 or later.","affected":[{"fixed":"1.5.0.2-1","introduced":"0"}],"component":"thunderbird","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.0.2-1"],"id":"tcs_01M5N8K6SXSCBJBPHE8VX5PN5D","modified_at":"2026-10-22T23:47:25.561428453Z","published_at":"2006-04-14T18:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1737","https://security-tracker.debian.org/tracker/CVE-2006-1737"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1737#Debian:14/thunderbird","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1737"}],"summary":"Integer overflow in Mozilla Firefox and Thunderbird 1.x before 1.5 and 1.0.x before 1.0.8, Mozilla Suite before 1.7.13, and SeaMonkey before 1.0 allows remote attackers to cause a denial of service (c"}