{"action":"Upgrade com.sonyericsson.jenkins.plugins.bfa:build-failure-analyzer to 1.16.0 or later.","affected":[{"fixed":"1.16.0","introduced":"0"}],"component":"com.sonyericsson.jenkins.plugins.bfa:build-failure-analyzer","cve_ids":["CVE-2016-4988"],"ecosystem":"Maven","epss":0.01229,"exploited":false,"fixed_versions":["1.16.0"],"ghsa_id":"GHSA-7w89-qqxx-c62r","id":"tcs_01M5N8KB34518XZT3CNZ0NE2KD","modified_at":"2024-02-16T08:11:05.958117Z","published_at":"2022-05-13T01:30:58Z","references":["https://osv.dev/vulnerability/GHSA-7w89-qqxx-c62r","https://nvd.nist.gov/vuln/detail/CVE-2016-4988","https://jenkins.io/security/advisory/2016-06-20","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-06-20"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-7w89-qqxx-c62r","url":"https://osv.dev/vulnerability/GHSA-7w89-qqxx-c62r"}],"summary":"Cross-site Scripting in Jenkins Build Failure Analyzer plugin"}