{"action":"Upgrade beagle to 0.2.6-2 or later.","affected":[{"fixed":"0.2.6-2","introduced":"0"}],"component":"beagle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.2.6-2"],"id":"tcs_01M5N8KCKKDKJ9YM2FZMRTP8SA","modified_at":"2026-10-22T23:47:19.451043454Z","published_at":"2006-04-21T23:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-1865","https://security-tracker.debian.org/tracker/CVE-2006-1865"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-1865","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-1865"}],"summary":"Argument injection vulnerability in Beagle before 0.2.5 allows attackers to execute arbitrary commands via crafted filenames that inject command line arguments when Beagle launches external helper app"}