{"action":"Upgrade phpldapadmin to 0.9.8.3-1 or later.","affected":[{"fixed":"0.9.8.3-1","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.8.3-1"],"id":"tcs_01M5N8KERMV7Y3P9Y1KZ07666S","modified_at":"2026-10-22T23:47:19.657472505Z","published_at":"2006-04-25T12:50:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2016","https://security-tracker.debian.org/tracker/CVE-2006-2016"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2016#Debian:14/phpldapadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2016"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpLDAPadmin 0.9.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) dn parameter in (a) compare_form.php, (b"}