{"action":"Upgrade trac to 0.9.5-1 or later.","affected":[{"fixed":"0.9.5-1","introduced":"0"}],"component":"trac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.5-1"],"id":"tcs_01M5N8KNBQVY7Q28M2BD6TAC12","modified_at":"2026-10-22T23:47:33.161632805Z","published_at":"2006-04-29T10:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2106","https://security-tracker.debian.org/tracker/CVE-2006-2106"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2106#Debian:14/trac","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2106"}],"summary":"Cross-site scripting (XSS) vulnerability in Edgewall Software Trac 0.9.4 and earlier allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors related to a \"wiki macro."}