{"action":"Upgrade libmms to 0.2-7 or later.","affected":[{"fixed":"0.2-7","introduced":"0"}],"component":"libmms","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.2-7"],"id":"tcs_01M5N8KQ02JE1Z28FHYNQWTAM1","modified_at":"2026-10-22T23:47:24.732572127Z","published_at":"2006-06-28T01:45:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2200","https://security-tracker.debian.org/tracker/CVE-2006-2200"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2200#Debian:13/libmms","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2200"}],"summary":"Stack-based buffer overflow in libmms, as used by (a) MiMMS 0.0.9 and (b) xine-lib 1.1.0 and earlier, allows remote attackers to cause a denial of service (application crash) and possibly execute arbi"}