{"action":"Upgrade org.jenkins-ci.plugins:bitbucket-oauth to 0.10 or later.","affected":[{"fixed":"0.10","introduced":"0"}],"component":"org.jenkins-ci.plugins:bitbucket-oauth","cve_ids":["CVE-2019-10460"],"ecosystem":"Maven","epss":0.00333,"exploited":false,"fixed_versions":["0.10"],"ghsa_id":"GHSA-84h6-jf8x-ff2j","id":"tcs_01M5N8KR7E5E7FCCQ9T2SHMPJ6","modified_at":"2024-02-16T08:07:41.686226Z","published_at":"2022-05-24T16:59:37Z","references":["https://osv.dev/vulnerability/GHSA-84h6-jf8x-ff2j","https://nvd.nist.gov/vuln/detail/CVE-2019-10460","https://github.com/jenkinsci/bitbucket-oauth-plugin/commit/f55d222db910220ca8cd8631fb746c98b9e12870","https://github.com/jenkinsci/bitbucket-oauth-plugin","https://jenkins.io/security/advisory/2019-10-23/#SECURITY-1546","http://www.openwall.com/lists/oss-security/2019/10/23/2"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-84h6-jf8x-ff2j","url":"https://osv.dev/vulnerability/GHSA-84h6-jf8x-ff2j"}],"summary":"Jenkins Bitbucket OAuth Plugin contains Insufficiently Protected Credentials"}