{"action":"Upgrade pygresql to 3.8-1.1 or later.","affected":[{"fixed":"3.8-1.1","introduced":"0"}],"component":"pygresql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.8-1.1"],"id":"tcs_01M5N8KS26A474EC0DFH9P7HWR","modified_at":"2026-10-22T23:47:30.292377429Z","published_at":"2006-05-24T10:06:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2314","https://security-tracker.debian.org/tracker/CVE-2006-2314"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2314","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2314"}],"summary":"PostgreSQL 8.1.x before 8.1.4, 8.0.x before 8.0.8, 7.4.x before 7.4.13, 7.3.x before 7.3.15, and earlier versions allows context-dependent attackers to bypass SQL injection protection methods in appli"}