{"action":"Upgrade phpmyadmin to 4:2.8.1-1 or later.","affected":[{"fixed":"4:2.8.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:2.8.1-1"],"id":"tcs_01M5N8KV19BYCBD9557Y153WHE","modified_at":"2026-10-22T23:47:21.796188221Z","published_at":"2006-05-16T10:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2417","https://security-tracker.debian.org/tracker/CVE-2006-2417"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2417#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2417"}],"summary":"Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.0.x before 2.8.0.4 allows remote attackers to inject arbitrary web script or HTML via the theme parameter in unknown scripts. NOTE: the lang"}