{"action":"Upgrade imagemagick to 6:6.2.4.5-0.6 or later.","affected":[{"fixed":"6:6.2.4.5-0.6","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6:6.2.4.5-0.6"],"id":"tcs_01M5N8KVM89JW2ACX4G16QJXZN","modified_at":"2026-10-22T23:47:32.541959819Z","published_at":"2006-05-18T10:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2440","https://security-tracker.debian.org/tracker/CVE-2006-2440"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2440#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2440"}],"summary":"Heap-based buffer overflow in the libMagick component of ImageMagick 6.0.6.2 might allow attackers to execute arbitrary code via an image index array that triggers the overflow during filename glob ex"}