{"action":"Upgrade org.elasticsearch:elasticsearch to 1.4.0.Beta1 or later.","affected":[{"fixed":"1.4.0.Beta1","introduced":"0"}],"component":"org.elasticsearch:elasticsearch","cve_ids":["CVE-2014-6439"],"ecosystem":"Maven","epss":0.02023,"exploited":false,"fixed_versions":["1.4.0.Beta1"],"ghsa_id":"GHSA-8699-m855-cwqf","id":"tcs_01M5N8M0354MHV6RTN82GMY84J","modified_at":"2024-12-04T05:41:40.273745Z","published_at":"2022-05-14T02:51:14Z","references":["https://osv.dev/vulnerability/GHSA-8699-m855-cwqf","https://nvd.nist.gov/vuln/detail/CVE-2014-6439","https://www.elastic.co/community/security","http://packetstormsecurity.com/files/128556/Elasticsearch-1.3.x-CORS-Issue.html","http://www.elasticsearch.org/blog/elasticsearch-1-4-0-beta-released","http://www.securityfocus.com/archive/1/533602/100/0/threaded","http://www.securityfocus.com/bid/70233"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-8699-m855-cwqf","url":"https://osv.dev/vulnerability/GHSA-8699-m855-cwqf"}],"summary":"Cross-site scripting in Elasticsearch"}