{"action":"Upgrade xsp to 1.1.15-1 or later.","affected":[{"fixed":"1.1.15-1","introduced":"0"}],"component":"xsp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.15-1"],"id":"tcs_01M5N8M09Y14Z54VTS1JSHEMN2","modified_at":"2026-10-22T23:47:21.617198612Z","published_at":"2006-09-12T16:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2658","https://security-tracker.debian.org/tracker/CVE-2006-2658"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2658","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2658"}],"summary":"Directory traversal vulnerability in the xsp component in mod_mono in Mono/C# web server, as used in SUSE Open-Enterprise-Server 1 and SUSE Linux 9.2 through 10.0, allows remote attackers to read arbi"}