{"action":"Upgrade wordpress to 2.0.3-1 or later.","affected":[{"fixed":"2.0.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.3-1"],"id":"tcs_01M5N8M1CNG1QMD0BR7S3DWV18","modified_at":"2026-10-22T23:47:26.645174491Z","published_at":"2006-05-30T21:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2667","https://security-tracker.debian.org/tracker/CVE-2006-2667"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2667","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2667"}],"summary":"Direct static code injection vulnerability in WordPress 2.0.2 and earlier allows remote attackers to execute arbitrary commands by inserting a carriage return and PHP code when updating a profile, whi"}