{"action":"Upgrade org.jenkins-ci.plugins:job-import-plugin to 3.0 or later.","affected":[{"fixed":"3.0","introduced":"0"}],"component":"org.jenkins-ci.plugins:job-import-plugin","cve_ids":["CVE-2019-1003015"],"ecosystem":"Maven","epss":0.01825,"exploited":false,"fixed_versions":["3.0"],"ghsa_id":"GHSA-882r-r8fw-p538","id":"tcs_01M5N8M7J2J846DKP4WS2MDZBG","modified_at":"2023-11-08T04:00:36.720514Z","published_at":"2022-05-13T01:31:35Z","references":["https://osv.dev/vulnerability/GHSA-882r-r8fw-p538","https://nvd.nist.gov/vuln/detail/CVE-2019-1003015","https://github.com/jenkinsci/job-import-plugin","https://jenkins.io/security/advisory/2019-01-28/#SECURITY-905%20(1)"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-882r-r8fw-p538","url":"https://osv.dev/vulnerability/GHSA-882r-r8fw-p538"}],"summary":"XXE vulnerability in Jenkins Job Import Plugin"}