{"action":"Upgrade asterisk to 1:1.2.10.dfsg-2 or later.","affected":[{"fixed":"1:1.2.10.dfsg-2","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.2.10.dfsg-2"],"id":"tcs_01M5N8M7ZTSMJATS5XKT8C0Q1Y","modified_at":"2026-10-22T23:47:26.320262849Z","published_at":"2006-06-07T10:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2898","https://security-tracker.debian.org/tracker/CVE-2006-2898"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2898","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2898"}],"summary":"The IAX2 channel driver (chan_iax2) for Asterisk 1.2.x before 1.2.9 and 1.0.x before 1.0.11 allows remote attackers to cause a denial of service (crash) and execute arbitrary code via truncated IAX 2"}