{"action":"Upgrade org.jenkins-ci.plugins:fortify-cloudscan-jenkins-plugin to 1.5.2 or later.","affected":[{"fixed":"1.5.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:fortify-cloudscan-jenkins-plugin","cve_ids":["CVE-2018-1000607"],"ecosystem":"Maven","epss":0.00852,"exploited":false,"fixed_versions":["1.5.2"],"ghsa_id":"GHSA-8864-pwhg-3mp2","id":"tcs_01M5N8M8J6YZH0NMM20MZK653K","modified_at":"2024-02-16T08:16:34.056896Z","published_at":"2022-05-14T03:05:26Z","references":["https://osv.dev/vulnerability/GHSA-8864-pwhg-3mp2","https://nvd.nist.gov/vuln/detail/CVE-2018-1000607","https://jenkins.io/security/advisory/2018-06-25/#SECURITY-870"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-8864-pwhg-3mp2","url":"https://osv.dev/vulnerability/GHSA-8864-pwhg-3mp2"}],"summary":"Arbitrary file write vulnerability in Jenkins Fortify CloudScan Plugin"}