{"action":"Upgrade org.jenkins-ci.plugins:authorize-project to 1.8.0 or later.","affected":[{"fixed":"1.8.0","introduced":"0"}],"component":"org.jenkins-ci.plugins:authorize-project","cve_ids":["CVE-2024-52552"],"ecosystem":"Maven","epss":0.00729,"exploited":false,"fixed_versions":["1.8.0"],"ghsa_id":"GHSA-8886-8v27-85j8","id":"tcs_01M5N8M8PNFFH4RA9CZ3NAS657","modified_at":"2024-11-14T23:02:45.784847Z","published_at":"2024-11-13T21:30:38Z","references":["https://osv.dev/vulnerability/GHSA-8886-8v27-85j8","https://nvd.nist.gov/vuln/detail/CVE-2024-52552","https://github.com/jenkinsci/authorize-project-plugin","https://www.jenkins.io/security/advisory/2024-11-13/#SECURITY-3010"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-8886-8v27-85j8","url":"https://osv.dev/vulnerability/GHSA-8886-8v27-85j8"}],"summary":"Stored XSS vulnerability in Jenkins Authorize Project Plugin"}