{"action":"Upgrade sylpheed to 2.2.6-1 or later.","affected":[{"fixed":"2.2.6-1","introduced":"0"}],"component":"sylpheed","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.6-1"],"id":"tcs_01M5N8M8S0Z66RGF2H0XBB58S7","modified_at":"2026-10-22T23:47:32.975959510Z","published_at":"2006-06-09T01:02:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2920","https://security-tracker.debian.org/tracker/CVE-2006-2920"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2920#Debian:13/sylpheed","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2920"}],"summary":"Sylpheed-Claws before 2.2.2 and Sylpheed before 2.2.6 allow remote attackers to bypass the URI check functionality and makes it easier to conduct phishing attacks via a URI that begins with a space ch"}