{"action":"Upgrade openssl to 0.9.8c-2 or later.","affected":[{"fixed":"0.9.8c-2","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8c-2"],"id":"tcs_01M5N8M97QB35ABEGX3CM0YF9D","modified_at":"2026-10-22T23:47:25.801841583Z","published_at":"2006-09-28T18:07:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2006-2940","https://security-tracker.debian.org/tracker/CVE-2006-2940"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2006-2940","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2006-2940"}],"summary":"OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions allows attackers to cause a denial of service (CPU consumption) via parasitic public keys with large (1) \"public exponent\" or (2)"}